Home > 정보마당 > 공개SW 보안취약점

공개SW 보안취약점

HAProxy 1.8.14

OSS관리자 2018-12-12 22:43:54 71
컴포넌트 명 : HAProxy
버전 정보 취약점 ID 취약점 최종 보고일 심각도
1.8.14 CVE-2018-14645 2018/09/21 7.5 (High)
취약점 ID : CVE-2018-14645
취약점 설명 HTTP / 2에 사용되는 1.8.14 이전의 HAProxy의 HPACK 디코더에서 결함이 발견, hpack_valid_idx ()의 범위를 벗어난 읽기 액세스로 인해 원격 크래시가 발생하고 서비스 거부가 발생
대응 방안 최신버전 사용
번호 컴포넌트 명 및 버전 취약점ID 심각도 취약점
최종 보고일
대응방안
48 LibreOffice 6.1.3 CVE-2018-10583 7.5 (High) 2018/05/01
47 WordPress 4.8.1 CVE-2017-1001000 7.5 (High) 2017/04/02
46 WildFly 11.0 CVE-2018-10683 9.8 (Critical) 2018/05/15
45 Tomcat 9.0.1 CVE-2017-7675 7.5 (High) 2017/08/10
44 jetty 9.4.6 CVE-2015-2080 7.5 (High) 2016/10/07
43 Nginx 1.13.4 CVE-2017-7529 7.5 (High) 2017/07/13
42 Apache HTTP Server 2.4.28 CVE-2017-9798 7.5 (High) 2017/09/18
41 LVS 1.2.1 CVE-2000-0248 10.0 (Critical) 2000/04/24
40 HAProxy 1.8.14 CVE-2018-14645 7.5 (High) 2018/09/21
39 Apache Storm 1.2.2 CVE-2018-1332 6.5 (Medium) 2018/06/05
맨 위로
맨 위로