Home > 정보마당 > 공개SW 보안취약점

공개SW 보안취약점

Apache POI 3.12

OSS관리자 2018-11-23 04:51:23 157
컴포넌트 명 : Apache POI
컴포넌트에 대한 취약점 정보
버전 정보 취약점 ID 취약점 최종 보고일 심각도
3.12 CVE-2017-12626 2018/01/29 7.5 (High)
취약점 ID : CVE-2017-12626
취약점 상세정보
취약점 설명 3.17 이전 버전의 Apache POI는 DoS 공격에 취약합니다. 1) 만들어진 WMF, EMF, MSG 및 매크로 (POI 버그 61338 및 61294)를 구문 분석하는 동안 무한 루프가 발생하고 2) 조작 된 DOC를 구문 분석하는 동안 메모리 부족 예외가 발생
대응 방안 3.17 이상 버전으로 업데이트

2018.11.23

공개SW 보안취약점 게시물 리스트 표
번호 컴포넌트 명 및 버전 취약점ID 심각도 취약점
최종 보고일
대응방안
18 Samba 4.9.1 CVE-2018-1140 6.5 (Medium) 2018/08/22
17 Xen 4.9.x CVE-2018-12893 6.5 (Medium) 2018/07/02
16 qemu-kvm 1.2.0 CVE-2018-10901 7.8 (High) 2018/07/26
15 GlusterFS 4.1.5-1 CVE-2018-1000199 5.5 (Medium) 2018/05/24
14 OpenCV 3.4.3 CVE-2018-7714 7.5 (High) 2018/03/05
13 Ubuntu 18.04.1 LTS CVE-2018-7184 7.5 (High) 2018/03/06
12 Rasbian 4.14 CVE-2014-9295 7.5 (High) 2014/12/19
11 CentOS 7(1708) CVE-2018-1000199 5.5 (Medium) 2018/05/24
10 Apache PDFBox 2.0.8 CVE-2018-8036 5.5 (Medium) 2018/07/03
9 Apache POI 3.12 CVE-2017-12626 7.5 (High) 2018/01/29
맨 위로
맨 위로