Home > 열린마당 > 공개SW 소식

공개SW 소식

2015년 02월 03일 (화)

ⓒ 지디넷코리아, 손경호 기자 sontech@zdnet.co.kr



윈도, 맥, 리눅스 운영체제(OS)에서 모두 작동하는 어도비 플래시 플레이어 취약점이 공개됐으나 아직 보안 패치가 나오지 않고 있어 주의가 필요하다. 

어도비는 최신 버전인 플래시 플레이어 16.0.0.296은 물론 그 이전 버전에서도 시스템을 제어할 수 있게 하는 제로데이 취약점을 발견했다고 밝혔다. 리눅스의 경우 11.2.202.440 혹은 그 이하 버전의 플래시 플레이어를 쓸 때 해당 취약점이 악용될 수 있다. 

이 취약점은 CVE-2015-0311로 분류되며 주요 웹브라우저를 통해 악성코드에 감염된 웹사이트에 접속시 방문만으로도 사용자 PC에 악성코드를 심는 '드라이브바이다운로드' 공격에 악용됐다.


▲ 어도비 플래시 플레이어에서 윈도, 맥, 리눅스에서 모두 작동하는 취약점이 발견됐다.

어도비는 윈도8.1 이하 OS에서 인터넷익스플로러, 파이어폭스 등 웹브라우저를 쓸 경우 이러한 취약점을 악용한 공격이 활발하게 발생하고 있다는 사실을 여러 보고서를 통해 확인했다고 설명했다. 

트렌드마이크로는 자사 보안블로그를 통해 사용자들에게 취약점이 수정되기 전에 플래시를 사용하지 않기로 설정해 놓을 것을 당부했다. 

어도비측은 이르면 이번 주 안에 이 보안 취약점에 대한 패치를 내놓을 예정이다.


▲ 새 취약점이 영향을 줄 수 있는 시스템 항목.   <자료=트렌드마이크로>



※ 본 내용은 (주)메가뉴스(http://www.zdnet.co.kr)의 저작권 동의에 의해 공유되고 있습니다.
Copyright ⓒ 지디넷코리아. 무단전재 및 재배포 금지


[원문출처 : http://www.zdnet.co.kr/news/news_view.asp?artice_id=20150203094647]

맨 위로
맨 위로