사내용 웹서비스를 구축하는데 GPLv3 가 포함된 플러그인을 사용하려고 합니다.

사용 검토중인 플러그인 : alertifyjs (https://alertifyjs.com/)

플러그인의 라이선스 : GPLv3 (https://opensource.org/licenses/gpl-3.0)

GPLv3의 적용 범위를 알고 싶습니다.

 

관련 질문 : https://www.oss.kr/oss_license_qna/show/233c46fe-ea36-4fe3-9c52-0c246bdb546d

해당 질문의 답변에 웹서비스는 배포가 아닌 서비스로서 라이선스의 의무 소스 제공 및 공개를 하지 않아도 된다고 하였는데, 확인 부탁드립니다.

감사합니다.

맨 위로
맨 위로