https://mvnrepository.com/artifact/org.xhtmlrenderer/flying-saucer-pdf-itext5/9.1.16 

이 라이브러리를 프로젝트에서 사용하려고 하는데요..

해당 라이브러리의 라이센스 자체는 LGPL인데요..

dependency를 보면 itext5를 사용하고 있는데 이게 AGPL입니다.

 

이 라이브러리를 제 프로젝트에서 사용하게되면..

AGPL을 적용 받는걸까요? LGPL을 적용 받는걸까요?

맨 위로
맨 위로