Apache 2.0과 GPL v2 충돌에 대해 문의 합니다

kimdeer 게시글 작성 시각 2021-09-01 10:55:46 게시글 조회수 643

안녕하세요.

Maria DB와 Kafka 사용 중입니다.
Maria DB는 GPLv2이고, Kafka는 Apache 2.0 입니다.

Apache 2.0과 GPL v2 라이선스가 충돌된다고 알고 있습니다.
소스코드 변경 없이 오픈소스를 사용만 하는 경우에도 문제가 되는지 문의 합니다.

감사합니다.

맨 위로
맨 위로