본문 바로가기

Home > 열린마당 > 공개SW 소식

공개SW 소식

시놀로지, 오픈SSL ‘하트블리드’ 보안 취약점 해결 업데이트 완료

OSS 게시글 작성 시각 2014-04-14 15:44:40 게시글 조회수 3250

2014년 04월 14일 (월)

ⓒ ITWorld, 편집부 | ITWorld



시놀로지(www.synology.com)가 오픈SSL의 보안 취약점 ‘하트블리드 버그’에 대한 최신 업데이트를 완료했다고 밝혔다.

오픈SSL(Secure Sockets Layer)은 웹 브라우저와 서버 간의 통신을 암호화하는 오픈소스 라이브러리로 현재 인터넷 서비스를 위한 대부분의 웹 서버 상에서 채택하고 있는 암호화 프로토콜이다. 시놀로지는 해당 취약점을 조속히 해결하기 위해 시놀로지 DSM에 대한 긴급 업데이트를 완료했다.

DSM 5.0의 사용자들은 보안 주의보(Security Advisory)에 명시된 가이드라인을 따라 현재 사용중인 DSM을 업데이트하고 SSL 인증을 갱신할 수 있다. 또한 시놀로지는 DSM의 구 버전인 DSM 4.3의 유저들에 대해 최신 버전인 DSM 5.0으로 업데이트하는 것을 추천했다. DSM 4.3버전을 유지하고자 하는 사용자의 경우, 관련 패치는 4월 말에 업데이트될 예정이다.

시놀로지는 DSM 4.0 및 이전 버전은 해당 버그에 대한 영향이 없고, 현재 MyDS센터 서버는 패치가 작동 중이며 이에 따라 안전하게 사용할 수 있다고 밝혔다. 그러나, 개인 정보를 보다 안전하게 보호하기 위해서는 암호를 변경하는 것을 추천한다고 강조했다.



※ 본 내용은 한국IDG(주)(http://www.itworld.co.kr)의 저작권 동의에 의해 공유되고 있습니다.
Copyright ⓒITWORLD. 무단전재 및 재배포 금지


[원문출처 : http://www.itworld.co.kr/news/87022]

맨 위로
맨 위로