Home > 열린마당 > 공개SW 소식

공개SW 소식

6월 13일

ⓒ 보안뉴스, 문가용 기자 / globoan@boannews.com

 

인기 높은 명령행 텍스트 편집기인 빔과 네오빔에서 취약점 나와

임의의 OS 명령을 원격에서 실행 가능케 해줘...패치 적용 시급

 

두 개의 인기 높은 명령행 텍스트 편집 애플리케이션에서 고위험군 취약점이 발견됐다. 문제의 앱은 빔(Vim)과 네오빔(Neovim)으로, 리눅스 장비에서 실행되며, 취약점을 익스플로잇 할 경우 원격에서 임의의 OS 명령을 실행하는 게 가능하다고 한다. 아르민 라즈뮤(Armin Razmjou)라는 보안 전문가가 발견했다. 

 

라즈뮤는 자신의 연구 결과를 발표하면서 개념증명용 공격을 시연하기도 했다. 빔과 네오빔을 통해 리눅스 시스템을 통째로 침해하는 게 가능한 것으로 나타났다. 빔의 경우 8.1.1365 이전 버전과 네오빔의 경우 0.3.6 이전 버전들이 취약하다고 한다.

(후략)

 

[원문출처 : https://www.boannews.com/media/view.asp?idx=80372&kind=]

맨 위로
맨 위로