Home > 열린마당 > 공개SW 소식

공개SW 소식

6월 11일

ⓒ 데일리시큐, 길민권 기자 / mkgil@dailysecu.com 

 

최근 리눅스 기반 OS에서 탑재되어 출시되고 있으며 가장 인기 있는 명령줄 텍스트 편집기인 Vim과 Neovim에서 심각한 취약점이 발견되었다. 이에 리눅스 OS, 특히 명령줄 텍스트 편집 유틸리티를 최근 업데이트하지 않았다면 Vim이나 Neovim을 사용해 콘텐츠를 열지 말아야 한다고 해외 보안연구가들이 당부했다.

 

보안 연구원인 Armin Razmjou는 유명 텍스트 편집기인 Vim과 Neovim에서 심각한 임의 OS 명령어 실행 취약점(CVE-2019-12735)을 발견했다고 발표했다.

(후략)

 

[원문출처 : https://www.dailysecu.com/?mod=news&act=articleView&idxno=52664]

맨 위로
맨 위로