Home > 정보마당 > 공개SW 보안취약점

공개SW 보안취약점

컴포넌트 명 : Adobe AIR SDK
컴포넌트에 대한 취약점 정보
버전 정보 취약점 ID 취약점 최종 보고일 심각도
21.0.0.176 CVE-2016-4163 2018/01/05 7.5 (High)
취약점 ID : CVE-2016-4163
취약점 상세정보
취약점 설명 Adobe Flash Player before 18.0.0.352 and 19.x through 21.x before 21.0.0.242 on Windows and OS X and before 11.2.202.621 on Linux allows attackers to execute arbitrary code or cause a denial of service (memory corruption) via unspecified vectors, a different vulnerability than CVE-2016-1096, CVE-2016-1098, CVE-2016-1099, CVE-2016-1100, CVE-2016-1102, CVE-2016-1104, CVE-2016-4109, CVE-2016-4111, CVE-2016-4112, CVE-2016-4113, CVE-2016-4114, CVE-2016-4115, CVE-2016-4120, CVE-2016-4160, CVE-2016-4161, and CVE-2016-4162.

Windows와 OS X에서의 18.0.0.352 이하 버전과 21.0.0.242 이전 버전의 19.x ~ 21.x버전과 11.2.202.621 이전 버전의 Linux의 Adebe Flash Player는 공격자가 CVE-2016-1096, CVE-2016-1098, CVE-2016-1099, CVE-2016-1100, CVE-2016-1102, CVE-2016-1104, CVE-2016-4109, CVE-2016-4111, CVE-2016-4112, CVE-2016-4113, CVE-2016-4114, CVE-2016-4115, CVE-2016-4120, CVE-2016-4160, CVE-2016-4161, CVE-2016-4162와 다른 취약점인 지정되지 않은 벡터를 통해 임의 코드를 실행하거나 서비스 거부 (메모리 손상)를 일으킬 수 있습니다.
대응 방안 -
기타 -
공개SW 보안취약점 게시물 리스트 표
번호 컴포넌트 명 및 버전 취약점ID 심각도 취약점
최종 보고일
대응방안
83 Netty Project 4.0.23.Final CVE-2016-4970 7.8 (High) 2019/09/30
82 Adobe AIR SDK 21.0.0.176 CVE-2016-4163 7.5 (High) 2018/01/05
81 Apache Taglibs 1.1.2 CVE-2015-0254 7.5 (High) 2019/03/25
80 Logback 1.1.2 CVE-2017-5929 7.5 (High) 2018/10/17
79 Apache Groovy 2.3.7 CVE-2016-6814 7.5 (High) 2019/01/17
78 Lighttpd 1.4.50 CVE-2015-3200 7.5 (High) 2015/06/09
77 GlassFish 5.0 CVE-2017-10400 5.4 (Medium) 2017/10/19
76 Resin 4.0.58 CVE-2014-2966 5.0 (Medium) 2014/07/26
75 Zope 4.0b5 CVE-2009-5145 6.1 (Medium) 2017/08/07
74 Openbravo 3.0PR18Q3 CVE-2017-9437 8.8 (High) 2017/06/05
맨 위로
맨 위로