Home > 정보마당 > 공개SW 보안취약점

공개SW 보안취약점

PostgreSQL 1(RC1)

OSS관리자 2018-12-12 16:45:11 79
컴포넌트 명 : PostgreSQL
버전 정보 취약점 ID 취약점 최종 보고일 심각도
1(RC1) CVE-2018-10915 2018/08/09 7.5 (High)
취약점 ID : CVE-2018-10915
취약점 설명 SQL Injection공격의 하나로 Pqescape함수의 오동작을 유발하며 PostgreSQL 10.5, 9.6.10, 9.5.14, 9.4.19, 9.3.24에 영향이 있음
대응 방안 최신패치 적용
번호 컴포넌트 명 및 버전 취약점ID 심각도 취약점
최종 보고일
대응방안
28 Nagios 4.3.3 CVE-2016-8641 6.1 (Medium) 2018/08/01
27 R 3.5.1 CVE-2016-8714 7.5 (High) 2017/03/10
26 Node.js 10.12.0 CVE-2017-15896 9.1 (Critical) 2017/12/11
25 jmeter 5.0 CVE-2018-1297 9.8 (Critical) 2018/02/13
24 Python 3.6.3 CVE-2017-1000158 9.8 (Critical) 2017/11/17
23 PostgreSQL 1(RC1) CVE-2018-10915 7.5 (High) 2018/08/09
22 MongoDB 4.0.2 CVE-2016-10572 8.1 (High) 2018/05/31
21 MariaDB 10.3 CVE-2016-6662 8.8 (High) 2017/02/10
20 Elasticsearch 5.5 CVE-2015-416 7.5 (High) 2017/08/09
19 Zevenet Load Balancer CE v5.0 CVE-2016-2109 7.5 (High) 2016/05/04
맨 위로
맨 위로