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1. 문서 개요
본 문서는 KIPA 공개S/W 기술지원 센터에서의 리눅스 데스크탑 솔루션 개발지원의 결과를 보고

하기 위해 제작되었다.

가. 문서의 목적
다음과 같은 세부적인 목적을 달성하기 위하여 작성되었다.

0 KDEEdu 솔루션 내에 KStars 솔루션의 매뉴얼 작성

나. 본 문서의 사용방법
다음과 같은 방법으로 사용할 수 있다.

0 KDEEdu 솔루션 내에 KStars 솔루션의 교육 참고 자료로 활용이 가능하다. 

      0 개발 지원 결과 내역을 참조한다. 

다. 참고사항
0 개발지원시 시스템 관련사항, 기술적 배경 등 참고사항들을 기술한다.
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2. KStars 메뉴얼

목차

1. 소개

2. KStars 간단히 보기

설치 마법사

둘러보기

하늘의 객체

팝업 메뉴

객체 찾기

중심과 움직임

키보드 기능

둘러보기 종료

3. KStars 설정하기

지리적인 위치 설정

시간 설정

KStars 설정창

화면 설정하기

4. 명령어 참조

메뉴 명령

파일 메뉴

시간 메뉴

지시 메뉴

화면 보기 메뉴

장치 메뉴

도구 메뉴

설정 메뉴

도움말 메뉴

키보드 명령

이동 키

단축 메뉴

객체 선택하기

도구 단축키

5. KStars 도구

객체의 세부사항

천체계산기(Astrocalculator)

각거리 모듈(Angular Distance)

공개SW기술지원센터

문서번호: 중앙기술지원-DT-20071022 http://help.oss.or.kr

- 6 -

뚜렷한 좌표 모듈

황도의 좌표 모듈

적도/은하계 좌표 모듈

지평 좌표 모듈

세차(歲差) 모듈

최단 좌표 모듈

행성 좌표 모듈

6. 만든이 그리고 라이센스
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1장. 소개

KStars는 컴퓨터 의자에 편히 앉아 밤 하늘을 탐험하기 위한 프로그램이다. 이 프로그램은 지

구의 원하는 지역에서 원하는 날짜의 정밀한 밤하늘의 그래픽 표현을 제공한다. 9등급으로 이

루어진 126,000개의 별들과 13,000개의 객체(Messier, NGC, 그리고 IC 목록들), 모든 행성, 태

양 그리고 달, 수백개의 혜성과 소행성, 은하수, 88개의 별자리들, 그리고 하늘의 천체, 지평선, 

황도의 가이드 라인을 포함하고 있다. 

KStars는 간단한 밤하늘 시물레이션보다 좋다. 프로그램은 천문학과 밤하늘에 대해 배울 수 

있게끔 여러 가지 도구들을 제공한다. 

KStars는 학생들만을 위한 프로그램은 아니다. KStars로 텔레스코프나 카메라를 조정할 수 있

고 고상하고 파워있는 INDI 프로토콜을 사용할 수도 있다. KStars는 Meade의 LX200계열과 

Celestron GPS를 포함한 많은 유명한 텔레스코프를 지원한다. 유명한 CCD 카메라, 웹켐 그리

고 컴퓨터화된 포커서도 지원한다. 

버그나 KStars에 대한 특별 기능을 요청하려면 메일링 리스트를 활용할 수 있다. 

(kstars-devel AT kde.org)

2장. KStars 간단히 보기
이 장은 KStars를 둘러보가 위한 곳이다. 많은 중요한 특징들을 포함하고 있다. 

-------------------------------------------------------------------------------------------------------
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<그림 1> KStars 메인 화면

-------------------------------------------------------------------------------------------------------

위 그림은 KStars 프로그램의 전형적인 화면을 보여줍니다. 하늘 중앙에 오리온 성좌중 가장 

밝은 별인 베텔게우스를 볼 수 있습니다. 오리온은 동쪽 지평선으로부터 떠오르게 됩니다. 별

들은 실제 색상과 실제 밝기를 보여줍니다. 하늘 화면의 세 가장자리에는 text로 현재 시간

("LT: 16:41:39 22 Jan 2005"), 현재 위치("Tuscon, Arizona, USA"), 현재 중앙에 표시되고 있는 

객체("Focused on: Betelgeuse(Alpha Orionis)") 3가지의 정보를 보여줍니다. 하늘 화면 위에는 

두 개의 툴바가 있습니다. 메인 툴바에는 메뉴함수의 단축키가 위치하고 시물레이션이 언제 

한번씩 실행되는지 여부를 결정할 수 있는 타임스텝 설정 부분이 있습니다. view 툴바에는 하

늘의 다른 종류의 객체를 선택할 수 있는 버튼이 있습니다. 윈도우창 아래에는 현재 어떤 것

을 클릭하고 있는지에 대한 객체 이름과 하늘의 좌표(기울기와 방위각, 높이 등)가 표시됩니

다. 

설치 마법사

KStars를 처음 실행시키면, 지리학상의 위치를 쉽게 설정하고, 몇몇 데이터 파일을 다운로드 

하기 위한 설치 마법사가 실행됩니다. Finish 버튼을 누르면 언제든지 설치 마법사를 종료할 

수 있습니다. 

설치 마법사의 첫 번째 페이지는 지리학적 위치의 시작지점을 선택하는 페이지가 표시됩니다. 

약 2500개 이상의 위치 리스트가 화면 오른쪽에 표시되어 선택할 수 있습니다. 위치 리스트는 

도시, 지역, 그리고 국가로 박스가 만들어집니다. 만약 원하는 위치가 리스트에 없을 경우 현

재 위치에서 가까운 도시를 선택하면 됩니다. 시작 위치를 선택하면 Next 버튼을 누릅니다. 

두 번째 페이지는 KStars가 기본적으로 포함하고 있지 않은 확장형 데이터 다운로드의 허용을 

묻는 페이지입니다. Get New Stuff 도구의 Download Extra Data 버튼을 눌러 쉽게 선택할 수 

있습니다. 다운로드가 완료되고 Finish 버튼을 누르면 KStars를 시작할 수 있습니다. 

노트

확장형 데이터 다운로드는 오직 KDE 3.3.x 가 설치되어야 가능합니다. 

둘러보기

시간과 위치를 설정하고 전체를 둘러볼 수 있습니다. 화면에서 방향키를 사용할 수 있습니다. 

만약 화면을 아래로 내리기 원한다면 Shift 키를 사용하여 스크롤 속도를 증가시킬 수 있습니

다. 화면은 마우스를 이용한 드래그와 클릭을 사용할 수 도 있습니다. 화면을 스크롤하게 되면 

화면에 모든 객체가 표시되지는 않스빈다. 화면의 줌 레벨을 바꾸는 방법은 7가지가 있습니다. 
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1. +, - 키 사용하기

2. 툴바의 Zoon In/Zoom Out 버튼 누르기

3. View 메뉴의 Zoon In/Zoom Out 선택하기

4. View 메뉴의 Zoom to Angular Size... 선택하기. 

5. 마우스의 스크롤 휠 사용하기

6. 마우스의 중간버튼을 눌러 마우스를 위 아래로 드래그 하기

7. 마우스를 드래그 할 때 Ctrl 키를 누르기

하늘의 객체

KStars는 수천개의 하늘 객체를 보여줍니다 : 별, 행성, 혜성, 소행성, 무리, 성운, 운하 등. 

팝업 메뉴

여기 Orion Nebula의 오른쪽 클릭 팝업 메뉴 예제입니다. 

-------------------------------------------------------------------------------------------------------

<그림 2> Orion Nebula의 오른쪽 팝업 메뉴

-------------------------------------------------------------------------------------------------------

팝업메뉴는 기본적인 설정을 할 수 있습니다. 더 자세한 설정은 팝업 메뉴에서 얘기합니다. 

상위 섹션에는 정보라벨이 있습니다. 위에서 첫 번째부터 세 번째 라벨까지는 객체의 이름과 

타입을 보여줍니다. 다음 세 개의 라벨은 객체의 뜨는 시간, 횡단 시간, 설정 시간을 보여줍니

다. 만약 뜨는 시간과 설정 시간이 “circumpolar"이면, 그 의미는 항상 현재 위치가 지평선 위
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라는 의미입니다. 

중간 섹션에는 Center and Track, Details... 그리고 Attach Label 등 객체를 실행할 수 있는 아

이템들을 포함합니다. 팝업 메뉴를 보면 전체 리스트와 활용방법이 묘사되어 있습니다. 

아래 섹션에는 객체의 이미지를 웹페이지에 링크 시킬 수 있는 기능을 포함합니다. 

객체 찾기

객체들의 이름으로 검색 하려면 Find Object 툴을 사용합니다. Pointing 메뉴의 Find Object를 

선택하거나, Ctrl + F 단축키를 누르거나, 툴바의 검색 아이콘을 클릭하면 검색창이 열립니다. 

Find Object 창은 아래와 같습니다. 

-------------------------------------------------------------------------------------------------------

<그림 3> Find Object의 화면

-------------------------------------------------------------------------------------------------------

KStars는 객체의 모든 이름 리스트를 가지고 있습니다. 많은 객체들은 고유의 숫자로된 목록 

이름(예를 들면, NGC 3077)을 가집니다. 하지만 어떤 객체들은 공통적인 이름(예를 들면, 

Whirlpool Galaxy)을 가지고 있습니다. 객체 타입이나 이름으로 필터링 할 수도 있습니다. 

중심과 움직임
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KStars는 객체가 화면 중앙에 있을 때 Find Object 창을 사용하거나, 오른쪽 클릭 팝업 메뉴의 

Center and Track을 선택 또는 더블 클릭하면 자동으로 움직여 줍니다. 또 Pointing 메뉴의 

Track Object를 선택하거나 메인 툴바의 Lock 아이콘을 클릭해서 화면이 회전하게 할 수 있습

니다. 

키보드 기능

지도의 객체를 클릭했을 때 객체가 선택되면 상태바에 이름이 확인됩니다. 몇 개의 단축키를 

사용하여 객체 선택을 활성화 할 수 있습니다. 

C

선택된 객체를 중심에 위치하게 하고 움직이게 합니다.

D

선택된 객체의 Details 창을 보여줍니다. 

L

선택된 객체의 분명한 이름을 보입니다.

O

선택된 객체를 관찰 리스트에 추가합니다.

둘러보기 종료

KStars는 많은 천문학적인 툴을 포함합니다. 또 텔레스코프도 직접적으로 조정할 수 있습니다. 

3. KStars 설정하기

지리적인 위치 설정

아래 스크린 샷은 지리적인 위치를 설정하는 창입니다:

-------------------------------------------------------------------------------------------------------
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<그림 4> Geographic Location의 설정 화면

-------------------------------------------------------------------------------------------------------

약 2500여개의 도시가 미리 결정되어 있습니다. 현재 위치를 도시 리스트에서 선택합니다. 

빨간 십자가를 맵의 위치에서 선택하면 도시의 리스트가 뜨게 됩니다. 

쉽게 찾으려면 멥의 아래쪽 박스에 텍스트를 입력하면 쉽게 찾을 수 있습니다. 예로 스크린샷

은 City Filter 박스안에 “Ba" 텍스트를 입력하고 Province Filter 박스에 ”M"을 입력하고, 

Country Filter 박스에 “USA"를 입력 했을 때 나오는 리스트이다. 

윈도우 중앙의 박스에는 현재 선택한 위치의 위도, 경도, 그리고 타임존 정보가 표시된다. 만

약 다른 값이 입력되어 있을 경우에 Add to List 버튼을 눌러 변경된 값을 입력하면 된다. 

Clear Fields 버튼을 이용하면 새로운 지역의 데이터를 입력할 수 있다. 

 

시간 설정

KStars를 시작했을 때 시간은 컴퓨터의 시스템 시각으로 설정되고, KStars 시각은 실시간으로 

동작된다. 만약 시각을 멈추고 싶을 경우에는 Time 메뉴의 Stop Clock을 선택하거나 툴바의 

Pause 아이콘을 누르면 가능하다. 만약 시각을 현재보다 빠르게 또는 느리게 하고 싶거나, 거

꾸로 돌리려면, 툴바의 time-step 스핀박스를 사용하면 된다. 스핀박스는 위/아래 버튼 두 개

로 설정한다. 
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Time 메뉴의 Set Time... 또는 툴바의 time 아이콘을 눌러서 날짜와 시간을 설정한다. Set 

Time 윈도우는 KDE Date Picker 위젯을 사용한다. 만약 현재 CPU 시간과 다시 동기화 하고자 

하는 경우에는 Time 메뉴의 Set Time to Now를 선택하면 된다. 

KStars 설정창

KStars 설정창은 화면 옵션의 다양한 부분을 설정할 수 있다. Settings 메뉴의 Configure 

KStars... 나 툴바의 아이콘을 선택하면 사용이 가능하다. 

-------------------------------------------------------------------------------------------------------

<그림 5> KStars Configure 화면

-------------------------------------------------------------------------------------------------------

KStars 설정창은 5개의 탭으로 나누어져 있다: Catalogs, Guides, Solar System, Colors, 그리고 

Advanced.

Catalogs 탭은 맵에서 어떤 목록을 볼 것인지를 결정할 수 있다. Stars 섹션에서는 별의 희미

한 크기 제한을 설정할 수 있고, 별의 크기에 따라 이름을 보여주는 것에 대해 제한을 할 수 

있다. Stars 섹션 아래에 Deep-Sky Objects 섹션은 몇몇 별이 아닌 객체 목록에 대해 설정할 

수 있다. 기본적으로 Messier, NGC 그리고 IC 카테고리가 리스트에 포함된다. 다른 것을 목록

에 포함시키고 싶으면, Add Custom Catalog 버튼을 사용하면 된다. 
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Solar System 탭은 태양, 달, 행성, 혜성, 소행성 등을 보여주는 것을 결정할 수 있다. 그리고 

별들의 궤도와 현재 이미지를 색상으로 그려준다. 

Cuides 탭은 객체가 아닌 것들(별자리 선, 별자리 이름, 은하수 윤곽, 천체 적도, 황도, 지평선 

등) 을 보여줄지 여부를 결정할 수 있다. 또 이들의 이름을 라틴 별자리 이름으로 보여줄 것

인지, IAU 표준을 따른 3자리 약어로 보여줄 것인지, 각 나라의 별자리 이름을 사용할 것인지 

여부도 결정할 수 있다. 

Colors 탭은 색상에 대한 설정이 가능하다. 이 탭은 두 개의 패널로 나뉘어 진다:

왼쪽 패널은 조절가능한 색상의 모든 리스트를 보여준다. 특정 색상을 선택하면 그 색상을 적

용시킨다. 리스트 아래에는 Star Color Mode 섹션 박스가 있다. 기본적으로 KStars는 별의 스

펙트럼 타입에 맞추어 사실적인 색을 표현한다. 

오른쪽 패널은 색상안에 대해 정의한다. 색상안은 4가지가 정의되어 있다: 기본안,  하얀 바탕

에 검은 별을 사용하는 Star Chart, Night Vision, 그리고 Noonless Night 4가지 이다. 원하는

색상안을 선택한 후 Save Current Colors 버튼을 눌러서 적용시킬 수 있다.  

Advanced 탭은 KStars의 세세한 부분들을 설정할 수 있다. 

화면 설정하기

화면 설정 방법은 여러 가지 방법이 있다. 

· Settings -> Color Schemes 메뉴에서 다른 색상안을 선택할 수 있다. 4가지 색상안

 이 있으며 Configure KStars에서 자신의 색상을 정의할 수도 있다. 

· Settings -> Toolbars 메뉴에서 툴바들의 토글을 설정할 수 있다. KDE 툴바처럼, 창 

 근처나 모서리에 드래그 할 수도 있고, 창에서 완전히 떨어지게 할 수도 있다. 

· Settings -> Info Boxes 메뉴에서 Info Boxes의 토글을 설정할 수 있다. 마우스를 이

 용해서 세 개의 Info Boxes를 추가할 수 있다. 기본적으로 데이터의 추가라인은 숨

 겨져 있다. 만약 추가 라인을 보여주고자 하는 경우 Shade를 더블 클릭해서 보여줄 

 수 있다. 

· Settings -> FOV Symbols 메뉴에서 “FOV Symbol"을 선택할 수 있다. FOV는 

  ”field-of-view"를 의미한다. 
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-------------------------------------------------------------------------------------------------------

<그림 6> Set FOV Indicator 화면

-------------------------------------------------------------------------------------------------------

왼쪽에 FOV심볼 리스트가 정의되어 있다. 오른쪽 버튼으로 새로운 심볼을 추가할 수 있으며, 

가지고 있는 심볼의 중요부분을 편집하거나, 심볼 리스트 중 하나를 삭제할 수도 있다. 

-------------------------------------------------------------------------------------------------------

<그림 7> New FOV Indicator 화면

-------------------------------------------------------------------------------------------------------
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FOV 심볼을 만들고자 하는 경우에는 4가지를 정의 하면 된다: 이름, 크기, 모양, 색상. 

4. 명령어 참조

메뉴와 단축키

파일 메뉴

File -> New Window(Ctrl + N)

또다른 KStars 창 열기

File -> Close Window(Ctrl + W)

KStars 창 닫기

File -> Download Data...(Ctrl + D)

Download Extra Data 툴 열기

File -> Open FITS...(Ctrl + O)

FITS 에디트 도구에서 FITS 이미지 열기

File -> Save Sky Image...(Ctrl + I)

현재 창에서 이미지 만들기

File -> Run Script...(Ctrl + R)

KStars 스크립트 실행하기

File -> Print...(Ctrl + P)

현재 하늘의 지도를 프린터로 보내기(또는 PostScript/PDF 파일로 보내기)

File -> Quit(Ctrl + Q)

KStars 종료하기

시간 메뉴

Time -> Set Time to Now(Ctrl + E)

시스템 시간과 동기화 하기

Time -> Set Time...(Ctrl + S)

시간과 날짜 동기화 하기

Time -> Start/Stop Clock

시간 시작/멈춤

지시 메뉴

Pointing -> Zenith(Z)

Zenith 포인트를 화면의 중앙에 보여주기

Pointing -> North(N)

지평선 북쪽 포인트 위를 중앙에 보여주기

Pointing -> East(E)
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지평선 동쪽 포인트 위를 중앙에 보여주기

Pointing -> South(S)

지평선 남쪽 포인트 위를 중앙에 보여주기

Pointing -> West(W)

지평선 서쪽 포인트 위를 중앙에 보여주기

Pointing -> Set Focus manually...(Ctrl + M)

특별한 하늘을 중앙으로 보여주기

Pointing -> Find Object(Ctrl + F)

Find Object Window를 사용하여 객체 이름으로 위치 찾기

Pointing -> Engage/Stop Tracking(Ctrl + T)

추적 on/off 설정

화면 보기 메뉴

View -> Zoom in(+)

확대하기

View -> Zoom out(-)

축소하기

View -> Default Zoom(Ctrl + Z)

기본 줌 설정

View -> Zoom to Angular Size...(Ctrl + Shift + Z)

field-of-view 앵글을 통한 줌

View -> Full Screen Mode(Ctrl + Shift + F)

전체 화면 모드

View -> Horizontal/Equatorial Coordinates(Space)

수평과 적도의 동일한 위치에 설정

장치 메뉴

Devices -> Telescope Wizard...

텔레스코프 마법사 열기, 텔레스코프와의 연결을 스탭바이스탭 형식으로 제공한다. 

Devices -> Capture Image Sequence...

CCD 카메라나 웹캠을 통해 이미지 얻기

Devices -> Device Manager

디바이스 매니저 열기

Devices -> INDI Control Panel

INDI 제어창 열기

Devices -> Configure INDI

INDI 설정 및 디바이스 자동 업데이트

도구 메뉴
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Tools -> Calculator...(Ctrl + C)

천체계산기 도구 열기

Tools -> AAVSO Light Curves...(Ctrl + V)

AAVSO Light Curves Generator 도구 열기

Tools -> Altitude vs. Time...(Ctrl + A)

Altitude vs. Time 도구 열기

Tools -> What's Up Tonight...(Ctrl + U)

What's Up Tonight 도구 열기

Tools -> Script Builder...(Ctrl + B)

Script Builder 도구 열기

Tools -> Solar System...(Ctrl + Y)

Solar System Viewer 열기

Tools -> Jupiter's Moons...(Ctrl + J)

Jupiter Moons 도구 열기

설정 메뉴

Settings -> Info Boxes -> Hide/Show Info Boxes

3개의 정보 상자들 보여주기

Settings -> Info Boxes -> Hide/Show Time

Time 정보상자 보여주기

Settings -> Info Boxes -> Hide/Show Focus

Focus 정보상자 보여주기

Settings -> Info Boxes -> Hide/Show Location

지역(Location) 정보상자 보여주기

Settings -> Info Boxes -> Hide/Show Main Toolbar

메인 툴바 보여주기

Settings -> Info Boxes -> Hide/Show View Toolbar

View 툴바 보여주기

Settings -> Info Boxes -> Hide/Show Statusbar

상태바 보여주기

Settings -> Info Boxes -> Hide/Show Az/Alt field

마우스 커서의 수평 상태바 보여주기

Settings -> Info Boxes -> Hide/Show RA/Dec field

마우스 커서의 수평 상태바 보여주기

Settings -> Color Schemes

이 서브 메뉴는 개인 설정을 포함한, 모든 컬러 정의를 포함한다. 

Settings -> FOV Symbols

이 서브 메뉴는 사용가능한 field-of-view(FOV) 심볼들의 리스트를 출력한다. FOV 

심볼은 중앙에 그려진다. 
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Settings -> Set Geographic Location... (Ctrl + G)

새로운 지리학적 위치 선택

Settings -> Configure KStars...

설정 옵션 변경

도움말 메뉴

Help -> KStars Handbook (F1)

KDE 도움 시스템안에 KStars 도움말 페이지를 보여준다. (현재 문서)

Help -> What's This? (Shift + F1)

마우스 커서를 화살표와 물음표의 조합으로 변경한다. 아이템을 클릭하면 KStars의 

도움말 윈도우가 오픈된다. 

Help -> Report Bug...

버그를 보고할 수 있다. 

Help -> About KStars

버전과 저자의 정보를 보여준다. 

Help -> About KDE

KDE 버전과 기본적인 정보를 보여준다. 

메뉴와 단축키

이동 키

화살표 키

화면을 조정할 때 사용

+/-

줌인/줌아웃

Ctrl + Z

기본 줌으로 되돌리기

Ctrl + Shift + Z

Field-of-view(FOV) 앵글 줌인

0-9

중앙에 주 태양 시스템 보여주기

0 : sun

1 : Mercury

2 : Venus

3 : Moon

4 : Mars

5 : Jupiter

6 : Saturn

7 : Uranus
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8 : Neptune

9 : Pluto

Z

Zenith 포인트를 화면 중앙에 놓기

N

수평선 위의 북쪽 지점을 중앙에 놓기 

E

수평선 위의 동쪽 지점을 중앙에 놓기 

S

수평선 위의 남쪽 지점을 중앙에 놓기 

W

수평선 위의 서쪽 지점을 중앙에 놓기 

Ctrl + T

토글 트래킹 모드

<

시물레이션 시간을 한 타임 스텝 되돌리기

>

시물레이션 시간을 한 타임 스텝 앞으로 돌리기

단축 메뉴

Ctrl + N

새로운 KStars 윈도우 열기

Ctrl + W

KStars 창 닫기

Ctrl + D

확장 데이터 다운로드

Ctrl + O

FITS 에디터의 FITS 이미지 열기

Ctrl + I

하늘 이미지 파일 보내기

Ctrl + R

KStars DCOP 스크립트 실행하기

Ctrl + P

현재 하늘 맵 프린트 하기

Ctrl + Q

KStars 종료하기

Ctrl + E

현재 시간과 시물레이션 시간 동기화

Ctrl + S
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시물레이션 시간을 특별한 시간과 날짜로 설정하기

Ctrl + Shift + F

전체 화면으로 변경

Space

수평선과 적도의 사이에 위치하기

F1

KStars 핸드북 열기

객체 선택하기

D

선택한 객체의 세부창 열기

L

선택한 객체의 이름 열기

O

선택한 객체를 관찰 리스트에 추가하기

P

선택된 객체의 팝업 메뉴 열기

T

선택된 객체를 추적하기

도구 단축키

Ctrl + F

객체 찾기창 열기

Ctrl + M

수동 Focus 도구 설정 열기

[ / ]

현재 마우스 커서 위치의 거리 측정 시작/종료

Ctrl + G

지리학정 위치 설정 창 열기

Ctrl + C

천체 계산기 열기

Ctrl + V

AAVSO 빛 곡선 열기

Ctrl + A

높이 vs. 시간 도구 열기

Ctrl + U

오늘은 어때? 도구 열기

Ctrl + B

스크립트 생성도구 열기
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Ctrl + Y

태양열 시스템 보기 열기

Ctrl + J

목성 달 도구 열기

Ctrl + L

관찰 리스트 도구 열기

5. KStars 도구

객체의 세부사항

-------------------------------------------------------------------------------------------------------

-------------------------------------------------------------------------------------------------------

<그림 8> KStars 세부 정보

객체의 세부 사항에는 하늘에 대한 다양한 정보들을 포함하고 있다. 이 도구를 사용해서, 객체

를 오른쪽 클릭한다. 그리고 Details... 를 선택하면 팝업 메뉴를 볼 수 있다. 

이 창은 몇 개의 탭으로 분리된다. 일반적(General)인 탭은 현재 객체의 기본 데이터를 보여준

다. 이름외에도 명칭, 객체 타입, 크기(밝기)등을 보여준다. 객체의 적도, 수평 위치를 보여준다. 

또, 뜨는 시간과 이동 시간도 보여준다. 

Links 탭은 객체의 인터넷 링크를 관리할 수 있다. 이미지와 정보를 조합할 수 있다. 이 링크
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는 객체를 오른쪽 클릭해서 팝업 메뉴내에 Add Links... 버튼을 선택하면 추가할 수 있다. 또 

Edit Links... 또는 Remove Links... 를 이용해서 편집이나 삭제가 가능하다. 

Advanced 탭은 현재 객체의 정보를 인터넷을 통해 전문적인 천문학적 데이터베이스에서 원하

는 정보를 가져다 준다. 

High Energy Astrophysical Archive (HEASARC)

Multimission Archive at Space Telescope (MAST)

NASA Astrophysical Data System (ADS)

NASA/IPAC Extragalactic Database (NED)

Set of Identifications, Measurements, and Bibliography for Astronomical Data 

(SIMBAD)

마지막으로 Log 탭은 객체의 새부 창에 대한 정보를 몇 개의 text로 남길수 있다. 

천체계산기(The Astrocalculator)

각거리 모듈

-------------------------------------------------------------------------------------------------------

-------------------------------------------------------------------------------------------------------

<그림 9> Calculator 창

각거리 도구는 하늘의 두점 사이의 각을 재는 도구이다. 두 점 사이의 각을 Compute 버튼을 

이용하여 잴 수 있다. 
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이 모듈에는 Batch mode 도 있다. Batch mode는 line에 4개의 숫자(RA와 Dec 값)을 파일 이

름으로 입력할 수 있다. 

뚜렷한 좌표 모듈

-------------------------------------------------------------------------------------------------------

-------------------------------------------------------------------------------------------------------

<그림 10> Apparent coordinates 모듈

뚜렷한 좌표 모듈은 현재 하늘의 정보에 대한 내용을 원하는 날의 값으로 변경할 수 있다. 
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황도의 좌표 모듈

-------------------------------------------------------------------------------------------------------

-------------------------------------------------------------------------------------------------------

<그림 11> Ecliptic 좌표 모듈

이 모듈은 적도 좌표와 황도 좌표 사이를 변환한다. 

적도/은하계 좌표 모듈

-------------------------------------------------------------------------------------------------------

-------------------------------------------------------------------------------------------------------
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<그림 12> 적도/은하계 좌표 모듈

이 모듈은 적도 좌표를 은하계 좌표로 변환하거나 반대의 역할을 할 수 있다. 

지평 좌표 모듈

-------------------------------------------------------------------------------------------------------

-------------------------------------------------------------------------------------------------------

<그림 13> Horizontal 좌표 모듈

이 모듈은 적도 좌표를 수평 좌표로 변환하는 역할을 한다. 

세차(歲差) 모듈

-------------------------------------------------------------------------------------------------------

-------------------------------------------------------------------------------------------------------
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<그림 14> Precession 모듈

이 모듈은 뚜렷한 좌표 모듈과 비슷하다. 하지만 효과가 똑갇지는 않다. 상궤나 궤도이탈이 없

다. 

최단 좌표 모듈

-------------------------------------------------------------------------------------------------------

-------------------------------------------------------------------------------------------------------

<그림 15> 최단 좌표 모듈 화면

일반적인 지질학적 시스템으로 지구는 완전한 구체이다. 이것은 거의 사실이다. 하지만 좀더 

정확한 계산법으로 접근해 보면 지구는 타원체이다. 적도의 거리가 극간의 거리보다 약 0.3% 

더 길다. 최단 좌표 모듈은 이 타원체의 설명을 바탕으로 지구 표면의 위치를 계산한다. 
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행성 좌표 모듈

-------------------------------------------------------------------------------------------------------

-------------------------------------------------------------------------------------------------------

<그림 16> 행성 좌표 모듈 창

행성 좌표 모듈은 어떤 Solar System body를 사용하느냐에 따라 정보가 바뀌어 나타난다. 

Solar System Body를 결정함으로써 각각의 행성의 정보를 확인할 수 있다. 

6. 만든이 그리고 라이센스

KStars

Program copyright 2001-2003 The KStars Team (kstars AT 30doradus.org)

The KStars Team:

Jason Harris (kstars AT 30doradus.org)

Jasem Mutlaq (mutlaqja AT ku.edu)

Pablo de Vicente (pvicentea AT wanadoo.es)

Heiko Evermann (heiko AT evermann.de)

Thomas Kabelmann (tk78 AT gmx.de)

Mark Hollomon (mhh AT mindspring.com)

Carsten Niehaus (cniehaus AT gmx.de)

Data Sources:

Object catalogs and planet position tables: NASA Astronomical Data Center

Detailed credit information for all of the images used in the program is 

presented in the file README.images

References:
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"Practical Astronomy With Your Calculator" by Peter Duffet-Smith

"Astronomical Algorithms" by Jean Meeus

Documentation copyright 2001-2003 jason Harris and the KStars Team

(kstars AT 30doradus.org)

This documentation is licensed under the terms of the GNU Free Documentation License.

This Program is licensed under t


