Home > 정보마당 > 공개SW 보안취약점

공개SW 보안취약점

PCRE 7.6

License 관리자 게시글 작성 시각 2022-04-18 17:34:06 게시글 조회수 849
컴포넌트 명 : PCRE
컴포넌트에 대한 취약점 정보
버전 정보 취약점 ID 취약점 최종 보고일 심각도
7.6 CVE-2015-2328 2019/12/27 7.5 (High)
취약점 ID : CVE-2015-2328
취약점 상세정보
취약점 설명 PCRE before 8.36 mishandles the /((?(R)a|(?1)))+/ pattern and related patterns with certain recursion, which allows remote attackers to cause a denial of service (segmentation fault) or possibly have unspecified other impact via a crafted regular expression, as demonstrated by a JavaScript RegExp object encountered by Konqueror.

8.36 이하 버전의 PCRE는 /((?(R)a|(?1)))+/ 패턴과 관련 패턴을 특정 재귀로 잘못 처리하여 원격 공격자가 서비스 거부(세그먼트 오류)를 일으키거나 Konqueror(캉커러)에 의해 발생한 JavaScript RegExp 개체에서 보여주듯이 지정되지 않은 다른 영향을 줄 수 있습니다.
대응 방안 8.36 이상 버전으로 업데이트
기타 -

-

공개SW 보안취약점 - 번호, 컴포넌트 명 및 버전, 취약점ID, 심각도, 취약점 최종보고일, 대응방안
번호 컴포넌트 명 및 버전 취약점ID 심각도 취약점
최종 보고일
대응방안
178 Apache log4net 2.0.8 CVE-2018-1285 9.8 (Critical) 2022/10/27 대응방안보기
177 swiper 4.5.0 CVE-2021-23370 9.8 (Critical) 2021/04/19 대응방안보기
176 OpenSSL 3.0.0 CVE-2022-0778 7.5 (High) 2022/11/09 대응방안보기
175 Linux kernel 5.10.92 CVE-2022-34918 7.8 (High) 2022/10/26 대응방안보기
174 Cinamon 2.6.0 CVE-2018-13054 8.1 (High) 2018/09/04 대응방안보기
173 bundler 2.2.8 CVE-2021-43809 7.3 (High) 2021/12/13 대응방안보기
172 Python 3.7.8 CVE-2021-3737 7.1 (High) 2022/04/07 대응방안보기
171 PCRE 7.6 CVE-2015-2328 7.5 (High) 2019/12/27 대응방안보기
170 Apache Thrift 0.10.0 CVE-2019-0205 7.8 (High) 2021/10/05 대응방안보기
169 Expat 2.0.1 CVE-2021-45960 9.0 (Critical) 2022/03/17 대응방안보기
맨 위로
맨 위로