Home > 정보마당 > 공개SW 보안취약점

공개SW 보안취약점

컴포넌트 명 : Apache Tomcat
컴포넌트에 대한 취약점 정보
버전 정보 취약점 ID 취약점 최종 보고일 심각도
8.0.30-windows-i64 CVE-2018-8014 2019/10/02 7.5 (High)
취약점 ID : CVE-2018-8014
취약점 상세정보
취약점 설명 The defaults settings for the CORS filter provided in Apache Tomcat 9.0.0.M1 to 9.0.8, 8.5.0 to 8.5.31, 8.0.0.RC1 to 8.0.52, 7.0.41 to 7.0.88 are insecure and enable 'supportsCredentials' for all origins. It is expected that users of the CORS filter will have configured it appropriately for their environment rather than using it in the default configuration. Therefore, it is expected that most users will not be impacted by this issue.

Apache Tomcat 9.0.0.M1~9.0.8, 8.5.0~8.5.31, 8.0.0.RC1~8.0.52, 7.0.41~7.0.88 버전의 CORS 필터에서 제공되는 기본 설정은 안전하지 않으며, 'supportsCredeintials'의 모든 출처를 활성화 합니다.
CORS 필터의 사용자는 기본 구성에서 사용하는 대신 자신의 환경에 적합하게 구성했을 것으로 예상됩니다.
따라서 대부분의 사용자는 이 문제의 영향을 받지 않을 것으로 예상됩니다.
대응 방안 -
기타 -

-

공개SW 보안취약점 게시물 리스트 표
번호 컴포넌트 명 및 버전 취약점ID 심각도 취약점
최종 보고일
대응방안
117 Apache Hadoop 0.16.0 CVE-2017-3162 7.5 (High) 2020/06/04
116 Apache Hadoop 0.16.0 CVE-2012-4449 7.5 (High) 2017/11/21
115 Bouncy Castle 1.45 CVE-2018-1000613 7.5 (High) 2019/04/24
114 Bouncy Castle 1.45 CVE-2018-5382 7.5 (High) 2020/08/31
113 Apache Tomcat 8.0.30-windows-i64 CVE-2020-8022 7.2 (High) 2020/09/02
112 Apache Tomcat 8.0.30-windows-i64 CVE-2018-8014 7.5 (High) 2019/10/02
111 Apache Tomcat 8.0.30-windows-i64 CVE-2016-8735 7.5 (High) 2019/04/23
110 Apache Tomcat 8.0.30-windows-i64 CVE-2016-8735 7.2 (High) 2020/07/23
109 Apache Tomcat 8.0.30-windows-i64 CVE-2016-3092 7.8 (High) 2019/04/23
108 Apache Xerces2 J 2.10.0 CVE-2012-0881 7.8 (High) 2019/10/18
맨 위로
맨 위로