Home > 정보마당 > 공개SW 보안취약점

공개SW 보안취약점

컴포넌트 명 : Apache POI
컴포넌트에 대한 취약점 정보
버전 정보 취약점 ID 취약점 최종 보고일 심각도
3.5-FINAL-20090928 CVE-2017-5644 2019/10/02 7.1 (High)
취약점 ID : CVE-2017-5644
취약점 상세정보
취약점 설명 Apache POI in versions prior to release 3.15 allows remote attackers to cause a denial of service (CPU consumption) via a specially crafted OOXML file, aka an XML Entity Expansion (XEE) attack.

3.15 이전 버전의 Apache POI를 사용하면 원격 공격자가 특수 조작된 OOXML 파일, 즉 XEE (XML Entity Expansion) 공격을 통해 서비스 거부 (CPU 소비)를 유발할 수 있습니다.
대응 방안 -
기타 -

-

공개SW 보안취약점 게시물 리스트 표
번호 컴포넌트 명 및 버전 취약점ID 심각도 취약점
최종 보고일
대응방안
127 Apache Tomcat 5.5.20-deployer CVE-2016-5425 7.2 (High) 2020/07/23
126 Apache Tomcat 5.5.20-deployer CVE-2009-3548 7.5 (High) 2019/03/25
125 Apache Tomcat 5.5.20-deployer CVE-2011-3190 7.5 (High) 2019/03/25
124 OpenCV 2.4.11 CVE-2017-12602 7.8 (High) 2019/10/02
123 OpenCV 2.4.11 CVE-2017-12600 7.8 (High) 2019/10/02
122 GDAL 1.7.3 CVE-2019-17545 7.5 (High) 2019/11/09
121 Spring Batch 3.0.0.RC1 CVE-2019-3774 7.5 (High) 2020/06/29
120 Apache POI 3.5-FINAL-20090928 CVE-2017-5644 7.1 (High) 2019/10/02
119 jQuery-File-Upload 9.5.7 CVE-2018-9206 7.5 (High) 2019/09/11
118 dom4j 2.0.0 CVE-2020-10683 7.5 (High) 2020/07/30
맨 위로
맨 위로